Диапазон IP-адресов Facebook* и Instagram* (признаны экстремистскими организациями)

Диапазон IP-адресов Facebook* и Instagram* (признаны экстремистскими организациями)

11.04.2022 MikroTik 21

Надо было быстро на MikroTik заблокировать (или разблокировать через VPN, для кого как 😉 ) социальные сети экстремистской организации. Все диапазоны взял тут: https://2ip.ru/as/32934/ Сюда просто выложу все подсети одним списком. Актуально на 28.04.2022, список IP-адресов сократил с 202 строк (подсетей) до 18 🙂

147.75.208.0/20
185.89.216.0/22
31.13.24.0/21
31.13.64.0/19
31.13.96.0/19
45.64.40.0/22
66.220.144.0/20
69.63.176.0/20
69.171.224.0/19
74.119.76.0/22
102.132.96.0/20
103.4.96.0/22
129.134.0.0/16
157.240.0.0/16
173.252.64.0/18
179.60.192.0/22
185.60.216.0/22
204.15.20.0/22

Для особо ленивых, вот вам команда для добавления IP-адресов и подсетей сразу в address-list MikroTik

/ip firewall address-list add list=rkn_fb address=147.75.208.0/20 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=185.89.216.0/22 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=31.13.24.0/21 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=31.13.64.0/19 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=31.13.96.0/19 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=45.64.40.0/22 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=66.220.144.0/20 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=69.63.176.0/20 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=69.171.224.0/19 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=74.119.76.0/22 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=102.132.96.0/20 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=103.4.96.0/22 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=129.134.0.0/16 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=157.240.0.0/16 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=173.252.64.0/18 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=179.60.192.0/22 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=185.60.216.0/22 comment="fb.lst"
/ip firewall address-list add list=rkn_fb address=204.15.20.0/22 comment="fb.lst"

Далее уже сами решайте, какими средствами MikroTik блокировать доступ к сайтам или же наоборот, разблокировать средствами перенаправления трафика этого address-list через VPN-каналы

upd. нашёл время для блокга и отредактировал статью. убрал пересекающиеся подсети. как итог сократил список с 202 строк до 18. Спасибо за комментарий об этом, впопыхах не вчитывался диапазоны сетей. Но было бы круто если прямо в комментарий бы и дописали сокращённый список)))

Отблагдарить автора статьи также можно переводом, +100 вам в карму!

 

21 комментарий

  1. ИБ:

    Спасибо!

  2. Владислав:

    Спасибо большое!

  3. Милена:

    Здравствуйте! Объясните пожалуйста мне, почему заблокировали мои истории?! , если на это я имею полное право, ведь там ничего плохого нет и именно эта музыка играет везде в инстаграме у многих людей, так же, кто из России тоже публиковали ролики с этой же песней. Прошу понять и убрать жалобу, чтобы люди могли смотреть именно эти истории из разных стран. Спасибо за внимание! Надеюсь, что это можно как-то исправить..

  4. Роман:

    Добавил этот список впн,отвалился аудиозвонок ватцапа))Как сделать чтоб ватцап звонки работал?

  5. Слушай, вот только проверил позвонив жене — всё норм работает. Могу предположить что из-за зависших сессий / соединений либо со стороны провайдера. Могу сказатоь что с Уфанет всё норм работает, хотя первоначальный список с 218 строками ерундил. Сбрось соединения, перезагрузи микротик

  6. Цукерберг:

    Шикарно! Огромное!

  7. Айтишник с графоманией:

    Не хватает еще этой подсети: 87.245.208.0/24

  8. Андрей:

    Использовал данный лист для подключения через IKEv2 от Surfshark на микротике, инста открывается, переходит по профилям, но не открываются фото/сторис

  9. ной:

    от имени ленивых огромное спасибасьен

  10. Ro:

    Перевел эту историю в формат файла для kinetic роутера. После добавления 1.1.1.1 нужно удалить в самой консоли. Затягиваем файл и отправляем на нужный интерфейс.
    route ADD 147.75.208.0 MASK 255.255.240.0 1.1.1.1
    route ADD 185.89.216.0 MASK 255.255.252.0 1.1.1.1
    route ADD 31.13.24.0 MASK 255.255.248.0 1.1.1.1
    route ADD 31.13.64.0 MASK 255.255.224.0 1.1.1.1
    route ADD 31.13.96.0 MASK 255.255.224.0 1.1.1.1
    route ADD 45.64.40.0 MASK 255.255.252.0 1.1.1.1
    route ADD 66.220.144.0 MASK 255.255.240.0 1.1.1.1
    route ADD 69.63.176.0 MASK 255.255.240.0 1.1.1.1
    route ADD 69.171.224.0 MASK 255.255.224.0 1.1.1.1
    route ADD 74.119.76.0 MASK 255.255.252.0 1.1.1.1
    route ADD 87.245.208.0 MASK 255.255.255.0 1.1.1.1
    route ADD 102.132.96.0 MASK 255.255.240.0 1.1.1.1
    route ADD 103.4.96.0 MASK 255.255.252.0 1.1.1.1
    route ADD 129.134.0.0 MASK 255.255.0.0 1.1.1.1
    route ADD 157.240.0.0 MASK 255.255.0.0 1.1.1.1
    route ADD 173.252.64.0 MASK 255.255.192.0 1.1.1.1
    route ADD 179.60.192.0 MASK 255.255.252.0 1.1.1.1
    route ADD 185.60.216.0 MASK 255.255.252.0 1.1.1.1
    route ADD 204.15.20.0 MASK 255.255.252.0 1.1.1.1

  11. А:

    Спасибо!

  12. доброжелатель:

    Если вам жене нужно замутить инстаграмчик, можно ещё статику ipv4 купить себе и туннель ipv6 сделать через провайдера https://ipv6.he.net/ весь белый мир уже в ipv6 есть

  13. Лев:

    Для роутеров keenetic, вместо 10.170.100.3 вводите свой IP:
    route ADD 129.134.0.0 MASK 255.255.0.0 10.170.100.3
    route ADD 157.240.0.0 MASK 255.255.0.0 10.170.100.3
    route ADD 163.70.128.0 MASK 255.255.128.0 10.170.100.3
    route ADD 163.77.128.0 MASK 255.255.128.0 10.170.100.3
    route ADD 31.13.64.0 MASK 255.255.192.0 10.170.100.3
    route ADD 173.252.64.0 MASK 255.255.192.0 10.170.100.3
    route ADD 69.171.224.0 MASK 255.255.224.0 10.170.100.3
    route ADD 66.220.144.0 MASK 255.255.240.0 10.170.100.3
    route ADD 69.63.176.0 MASK 255.255.240.0 10.170.100.3
    route ADD 147.75.208.0 MASK 255.255.240.0 10.170.100.3
    route ADD 102.132.96.0 MASK 255.255.240.0 10.170.100.3
    route ADD 31.13.24.0 MASK 255.255.248.0 10.170.100.3
    route ADD 45.64.40.0 MASK 255.255.252.0 10.170.100.3
    route ADD 74.119.76.0 MASK 255.255.252.0 10.170.100.3
    route ADD 103.4.96.0 MASK 255.255.252.0 10.170.100.3
    route ADD 179.60.192.0 MASK 255.255.252.0 10.170.100.3
    route ADD 185.60.216.0 MASK 255.255.252.0 10.170.100.3
    route ADD 204.15.20.0 MASK 255.255.252.0 10.170.100.3
    route ADD 185.89.216.0 MASK 255.255.252.0 10.170.100.3
    route ADD 185.89.218.0 MASK 255.255.254.0 10.170.100.3

  14. Ваa:

    Спасибо большое, а ip диапазон твиттера есть?

  15. Лев:

    Неа, нету.

  16. Кот:

    Можете создать ip диапазона твиттера?

  17. Джем:

    видимо список перестал быть акутальным, не пашет на микротике

  18. Луки:

    всей РФ ждем апдейта)

  19. Я вчера настроил на родном месте, позавчера на другом — всё работает!

  20. Ask0rbin:

    213.102.128.0/24 — выцепил из conections. Эта подсетка тоже цепляется из приложения инсты.

  21. Миша:

    Все как бы ок. Но вот картинки не грузит. видимо еще какие-то сеточки нужны.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *